
  
<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Inflation Reduction Act’s tax credits could reshape Idaho’s energy landscape - Idaho Capital Sun</title>
	<meta name="description" content="The expansion of tax credits for battery energy storage and more in the bill is expected to help large and small businesses across Idaho." />
	<link rel="canonical" href="https://idahocapitalsun.com/2022/08/31/inflation-reduction-acts-tax-credits-could-reshape-idahos-energy-landscape/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Inflation Reduction Act’s tax credits could reshape Idaho’s energy landscape - Idaho Capital Sun" />
	<meta property="og:description" content="The expansion of tax credits for battery energy storage and more in the bill is expected to help large and small businesses across Idaho." />
	<meta property="og:url" content="https://idahocapitalsun.com/2022/08/31/inflation-reduction-acts-tax-credits-could-reshape-idahos-energy-landscape/" />
	<meta property="og:site_name" content="Idaho Capital Sun" />
	<meta property="article:publisher" content="https://facebook.com/idahocapitalsun" />
	<meta property="article:published_time" content="2022-08-31T10:30:01+00:00" />
	<meta property="article:modified_time" content="2022-08-31T10:33:50+00:00" />
	<meta property="og:image" content="https://idahocapitalsun.com/wp-content/uploads/2022/08/powin_rendering.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1152" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@KelcieMMorris" />
	<meta name="twitter:site" content="@idahocapitalsun" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kelcie Moseley-Morris" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Idaho Capital Sun &raquo; Feed" href="https://idahocapitalsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Idaho Capital Sun &raquo; Comments Feed" href="https://idahocapitalsun.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/idahocapitalsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://idahocapitalsun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='pluginStyles-css'  href='https://idahocapitalsun.com/wp-content/plugins/states-newsroom/assets/css/pluginStyles.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://idahocapitalsun.com/wp-content/plugins/states-newsroom/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://idahocapitalsun.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-mincss-css'  href='https://idahocapitalsun.com/wp-content/themes/genesis-child/style.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://idahocapitalsun.com/wp-content/themes/genesis-child/css/bootstrap.css?ver=20141119' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://idahocapitalsun.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css' type='text/css' media='all' integrity="sha384-v8BU367qNbs/aIZIxuivaU55N5GPF89WBerHoGA4QTcbUjYiLQtKdrfXnqAcXyTv" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C8a18+Gvny8XkjAdfto/vjAUdpGuPtl1Ix/K2BgKhFaVO6w4onVVHiEaN9h9XsvX" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://idahocapitalsun.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://idahocapitalsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='search-filter-plugin-build-js-extra'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/idahocapitalsun.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/idahocapitalsun.com\/","extensions":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://idahocapitalsun.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.5.4' id='search-filter-plugin-build-js'></script>
<script type='text/javascript' src='https://idahocapitalsun.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.5.4' id='search-filter-plugin-chosen-js'></script>
<script type='text/javascript' src='https://idahocapitalsun.com/wp-content/themes/genesis-child/js/main.js?ver=5.8.5' id='child-theme-js-js'></script>
<link rel="https://api.w.org/" href="https://idahocapitalsun.com/wp-json/" /><link rel="alternate" type="application/json" href="https://idahocapitalsun.com/wp-json/wp/v2/posts/8206" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://idahocapitalsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://idahocapitalsun.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel='shortlink' href='https://idahocapitalsun.com/?p=8206' />
<link rel="alternate" type="application/json+oembed" href="https://idahocapitalsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidahocapitalsun.com%2F2022%2F08%2F31%2Finflation-reduction-acts-tax-credits-could-reshape-idahos-energy-landscape%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://idahocapitalsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidahocapitalsun.com%2F2022%2F08%2F31%2Finflation-reduction-acts-tax-credits-could-reshape-idahos-energy-landscape%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.gstatic.com">
    <link href="https://fonts.googleapis.com/css2?family=Barlow+Condensed:wght@500;600;700&family=Barlow:wght@400;500;600;700;800&family=Montserrat:wght@700;800&family=Newsreader:ital,wght@0,400;0,500;0,600;1,400;1,500;1,600&display=swap" rel="stylesheet">
      
        <script src=
    "https://maxcdn.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js">
        </script>        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-193311520-1"></script> 
        <script>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</script>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5TQ34QW');</script>
    <link rel="icon" href="https://idahocapitalsun.com/wp-content/uploads/2021/03/cropped-Square-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://idahocapitalsun.com/wp-content/uploads/2021/03/cropped-Square-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://idahocapitalsun.com/wp-content/uploads/2021/03/cropped-Square-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://idahocapitalsun.com/wp-content/uploads/2021/03/cropped-Square-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#menu-beats-menu li:last-child {
	display:none;
}		</style>
		</head>
<body class="post-template-default single single-post postid-8206 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5TQ34QW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="site-container"><header class="site-header"><div class="wrap"><div class="container-fluid topNavFluidContainer">
    <div class="container topNavContainer">
        <nav class="navbar navbar-expand-md navbar-dark ">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class="custom-close-toggler"></span>
            </button>
            <a href="/">
                <img class="mobileNavbar searchHide" src="/wp-content/themes/genesis-child/icons/mobileHeader.svg">
            </a>
            <form id="searchform" role="search" method="get" action="https://idahocapitalsun.com/" class="mobileNavbar form-inline my-2 my-lg-0 navSearch">
                <input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
                <button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
                <i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
            </form> 
            <div class="collapse navbar-collapse" id="navbarSupportedContent">
                <ul class="navbar-nav mr-auto">
                    <li class="nav-item">
                        <a class="nav-link" href="/">HOME</a>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/news">NEWS</a>
                        <div style="padding-left:22px;">
                            <div class="menu-beats-menu-container"><ul id="menu-beats-menu" class="menu"><li id="menu-item-2618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2618"><a href="https://idahocapitalsun.com/category/government-politics/">Government + Politics</a></li>
<li id="menu-item-5879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5879"><a href="https://idahocapitalsun.com/category/courts-policing/">Courts + Policing</a></li>
<li id="menu-item-2619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2619"><a href="https://idahocapitalsun.com/category/health/">Health</a></li>
<li id="menu-item-2621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2621"><a href="https://idahocapitalsun.com/category/environment/">Environment</a></li>
<li id="menu-item-2622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2622"><a href="https://idahocapitalsun.com/category/growth-affordability/">Growth + Affordability</a></li>
<li id="menu-item-2620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2620"><a href="https://idahocapitalsun.com/category/living/">Living</a></li>
<li id="menu-item-2624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2624"><a href="https://idahocapitalsun.com/commentary/">Commentary</a></li>
</ul></div>                        </div>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/commentary">COMMENTARY</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/about">ABOUT</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/donate">DONATE</a>
                    </li>
                </ul>
                
<form id="searchform" role="search" method="get" action="https://idahocapitalsun.com/" class="form-inline my-2 my-lg-0 navSearch">
	<span>
		<a href="https://twitter.com/idahocapitalsun" target="_blank"><i class="fab fa-twitter"></i></a>
		<a href="https://www.facebook.com/idahocapitalsun" target="_blank"><i class="fab fa-facebook-f"></i></a>     
	</span>
	<input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
	<button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
	<i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
</form>            </div>
        </nav>
    </div>
</div>
<div class="fullWidthHeaderLogoRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerLogoCol">
                <a href="https://idahocapitalsun.com">
                    <img class="headerLogo" src="/wp-content/themes/genesis-child/icons/headerLogo.png" />
                </a>
            </div>
        </div>
    </div>
</div>
<div class="fullWidthHeaderSecondaryRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerSecondaryCol">
                <div class="menu-beats-menu-container"><ul id="menu-beats-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2618"><a href="https://idahocapitalsun.com/category/government-politics/">Government + Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5879"><a href="https://idahocapitalsun.com/category/courts-policing/">Courts + Policing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2619"><a href="https://idahocapitalsun.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2621"><a href="https://idahocapitalsun.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2622"><a href="https://idahocapitalsun.com/category/growth-affordability/">Growth + Affordability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2620"><a href="https://idahocapitalsun.com/category/living/">Living</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2624"><a href="https://idahocapitalsun.com/commentary/">Commentary</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
</div></header><div class="site-inner">    <div id="primary" class="content-area">
        <main id="main" class="site-main" role="main">
            <div class="container">
                <div id="singlePostContainer" class="devPostContainer row">
                    <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-1 col-sm-0 col-0"></div>
                    <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-10 col-sm-12 col-12">
                        <div class="row">
                             
                                <h5 id="dataTime" style="display:none;">4:30</h5>
                                <h5 id="dataType" style="display:none;">News Story</h5>
                                
                                <div class="col-12">
                                    <ul id="dataCats" class="singleCategoryUL" style="list-style: none;">
                                    <li><a class="singleCategory" href="https://idahocapitalsun.com/category/environment">Environment</a></li><li><a class="singleCategory" href="https://idahocapitalsun.com/category/government-politics">Government + Politics</a></li><li><a class="singleCategory" href="https://idahocapitalsun.com/category/health">Health</a></li>                                    </ul>
                                    <h1 id="singleHed" class="singleHed">Inflation Reduction Act’s tax credits could reshape Idaho’s energy landscape</h1>
                                    <h2 class="hedSecond singleHedSecond">Expanded credits for battery energy storage, efficiency upgrades may benefit businesses big and small, as well as residential consumers</h2>                                </div>
                            </div>
                            <div class="row singleBylineRow">
                                <div class="col-xxl-8 col-xl-8 col-lg-8 col-md-12 col-sm-12 col-12">
                                    <h6 class="singleBylineContainer"><span  class="singleByline">By: </span><span class="singleBylineAuthor"><a href="https://idahocapitalsun.com/author/kelcie-moseley-morris/" title="Posts by Kelcie Moseley-Morris" class="author url fn" rel="author">Kelcie Moseley-Morris</a> </span><span class="singleByline">- August 31, 2022 </span><span class="singleByline singleBylineSpacer">4:30 am</span></h6>
                                </div>
                                
                                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-12 col-sm-12 col-12 singleSocialShares">
                                    <span>
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=Inflation+Reduction+Act%E2%80%99s+tax+credits+could+reshape+Idaho%E2%80%99s+energy+landscape&amp;url=https%3A%2F%2Fidahocapitalsun.com%2F2022%2F08%2F31%2Finflation-reduction-acts-tax-credits-could-reshape-idahos-energy-landscape%2F&amp;via=idahocapitalsun">
                                            <i class="fab fa-twitter"></i>
                                        </a>
                                        <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://idahocapitalsun.com/2022/08/31/inflation-reduction-acts-tax-credits-could-reshape-idahos-energy-landscape/&amp;title=Inflation+Reduction+Act%E2%80%99s+tax+credits+could+reshape+Idaho%E2%80%99s+energy+landscape">
                                            <i class="fab fa-linkedin-in"></i>
                                        </a> 
                                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fidahocapitalsun.com%2F2022%2F08%2F31%2Finflation-reduction-acts-tax-credits-could-reshape-idahos-energy-landscape%2F">
                                            <i class="fab fa-facebook-f"></i>   
                                        </a>  
                                        <a target="_blank" href="/cdn-cgi/l/email-protection#56692523343c3335226b1f38303a37223f39387d0433322335223f39387d173522731364736e66736f6f257d22372e7d352433323f22257d3539233a327d2433253e3726337d1f32373e39731364736e66736f6f257d33383324312f7d3a373832253537263370373b266d3439322f6b3e222226256c79793f32373e393537263f22373a2523387835393b796466646479666e796567793f38303a37223f39387b2433322335223f39387b373522257b22372e7b352433323f22257b3539233a327b2433253e3726337b3f32373e39257b33383324312f7b3a373832253537263379">
                                            <i class="fas fa-envelope"></i>
                                        </a> 
                                        <a onclick="copyLinkShare('https://idahocapitalsun.com/2022/08/31/inflation-reduction-acts-tax-credits-could-reshape-idahos-energy-landscape/')">
                                            <i class="fas fa-link"></i>   
                                            
                                        </a>  
                                        <a onclick="printArticle()" >
                                            <i class="fas fa-print"></i>  
                                        </a>                               
                                    </span>
                                </div>
                            </div>
                            <div class="row singleFeatImageRow">
                                <div class="col-12 px-0">
                                                                            <figure class="singleFeaturedImage"> <a href="https://idahocapitalsun.com/2022/08/31/inflation-reduction-acts-tax-credits-could-reshape-idahos-energy-landscape/"><img width="1024" height="576" src="https://idahocapitalsun.com/wp-content/uploads/2022/08/powin_rendering-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="A rendering of a battery storage system" loading="lazy" srcset="https://idahocapitalsun.com/wp-content/uploads/2022/08/powin_rendering-1024x576.jpg 1024w, https://idahocapitalsun.com/wp-content/uploads/2022/08/powin_rendering-300x169.jpg 300w, https://idahocapitalsun.com/wp-content/uploads/2022/08/powin_rendering-150x84.jpg 150w, https://idahocapitalsun.com/wp-content/uploads/2022/08/powin_rendering-768x432.jpg 768w, https://idahocapitalsun.com/wp-content/uploads/2022/08/powin_rendering-1536x864.jpg 1536w, https://idahocapitalsun.com/wp-content/uploads/2022/08/powin_rendering.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </figure>
                                      
                                    <p class="singleImageCaption"><i class="fas fa-camera"></i> A three-dimensional rendering of a Powin battery energy storage installation. Powin is building Idaho Power&#8217;s first battery energy storage system near Melba, which will add 120 megawatts of energy storage that will be ready for use by June 2023. (Courtesy of Idaho Power)</p> 
                                </div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div id="dataContent" class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <p><span style="font-weight: 400;">Almost all utilities across the United States and the rest of the world operate their energy infrastructure on a real-time basis — meaning people are monitoring an energy grid at all times to respond to weather events and customer demand.</span></p>
<p><span style="font-weight: 400;">That on-demand status makes it difficult to switch to renewable energy sources after the sun goes down or the wind stops blowing.</span></p>
<p><span style="font-weight: 400;">“It’s the biggest misunderstanding in our business and with our customers, is people think we store energy, and we don’t,” said Adam Richins, chief operating officer of Idaho Power. “Less than 5%, maybe less than 2% is stored using lithium-ion batteries. Otherwise, it is absolutely all real time.”</span></p>
<p><span style="font-weight: 400;">But now that the federal Inflation Reduction Act is law, that could change for Idaho’s largest utility provider. The existing tax credit for building and using battery storage systems will not only increase from 26% to 30% and remain at 30% until 2034, but the eligibility will expand to allow for general electrical grid use, not just batteries tied to wind and solar farms.</span></p>
<p><span style="font-weight: 400;">It’s one of many pieces of the</span><a target="_blank" href="https://www.congress.gov/bill/117th-congress/house-bill/5376"> <span style="font-weight: 400;">$770 billion bill</span></a><span style="font-weight: 400;"> that passed the U.S. House of Representatives and Senate on party-line votes. Reps. Mike Simpson and Russ Fulcher, R-Idaho, and Sens. Mike Crapo and Jim Risch, R-Idaho, all voted no.</span></p>
<p><span style="font-weight: 400;">Much of the bill is related to renewable energy and efforts to reduce emissions, with other provisions related to health care and prescription costs.</span></p>
<figure id="attachment_8209" class="wp-caption alignnone" style="max-width:100%;width:1024px;"><a href="https://idahocapitalsun.com/wp-content/uploads/2022/08/Bennett-Wind-Farm-3-1-scaled.jpg" target="_blank" data-slb-active="1" data-slb-asset="1036844298" data-slb-internal="0" data-slb-group="8206"><img loading="lazy" class="wp-image-8209 size-large" src="https://idahocapitalsun.com/wp-content/uploads/2022/08/Bennett-Wind-Farm-3-1-1024x812.jpg" alt="Wind farm in Emmett, Idaho" width="1024" height="812" srcset="https://idahocapitalsun.com/wp-content/uploads/2022/08/Bennett-Wind-Farm-3-1-1024x812.jpg 1024w, https://idahocapitalsun.com/wp-content/uploads/2022/08/Bennett-Wind-Farm-3-1-300x238.jpg 300w, https://idahocapitalsun.com/wp-content/uploads/2022/08/Bennett-Wind-Farm-3-1-150x119.jpg 150w, https://idahocapitalsun.com/wp-content/uploads/2022/08/Bennett-Wind-Farm-3-1-768x609.jpg 768w, https://idahocapitalsun.com/wp-content/uploads/2022/08/Bennett-Wind-Farm-3-1-1536x1218.jpg 1536w, https://idahocapitalsun.com/wp-content/uploads/2022/08/Bennett-Wind-Farm-3-1-2048x1624.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  This wind farm in Emmett is owned by Idaho Power. As part of the company&#8217;s goal of providing 100% clean energy by 2045, more than 2,100 megawatts of solar and wind capacity will need to be added by 2040. (Courtesy of Idaho Power)</p></figure>
    <h4 class="editorialSubhed">Battery storage credits will help Idaho Power reach its clean energy goals, COO says</h4>

	
<p><span style="font-weight: 400;">With more battery storage capacity, Idaho Power will be able to fill its batteries throughout the day with any source of energy that’s available, Richins said, and free up the potential to switch to the batteries overnight when the air is cool and consumer demand for energy is lower.</span></p>
<p><span style="font-weight: 400;">Idaho Power</span><a target="_blank" href="https://www.idahopower.com/news/idaho-power-announces-plans-for-states-first-large-scale-battery-storage-projects/"> <span style="font-weight: 400;">announced in early May</span></a><span style="font-weight: 400;"> that it would install 120 megawatts of battery storage near Melba that will become active by June 2023, the first of the company’s battery projects. Since the tax credit is retroactive to Jan. 1 of this year, the project will qualify for the credit.</span></p>
<p><span style="font-weight: 400;">According to a press release from Idaho Power, 40 megawatts can power more than 13,000 average homes for four hours during peak use times, and the batteries can be recharged in about four hours.</span></p>
<p><span style="font-weight: 400;">Idaho Power is working toward a goal of providing 100% clean energy to its 600,000 customers by 2045, which will require adding nearly 1,700 megawatts of battery storage and more than 2,100 megawatts of solar and wind capacity by 2040.</span></p>
<p><span style="font-weight: 400;">The tax credits will also allow Idaho Power to keep the cost of building the infrastructure low so that rates don’t rise considerably for customers, Richins said, while providing clean and reliable energy.</span></p>
<p><span style="font-weight: 400;">“We believe it’s achievable to do all three, and that’s what we’re working toward, but we will never sacrifice the affordability and the reliability to get there,” Richins said.</span></p>
    <h4 class="editorialSubhed">Storage credit will also benefit smaller Boise business replacing diesel generators</h4>

	
<p><span style="font-weight: 400;">James Wagoner, the owner of a Boise business called</span><a target="_blank" href="https://joulecase.com/"> <span style="font-weight: 400;">Joule Case</span></a><span style="font-weight: 400;">, said his company</span> <span style="font-weight: 400;">will benefit from the change as well. Founded in 2015, engineers Wagoner and Alex Livingston designed and manufactured a portable battery system to replace diesel generators with a clean alternative energy source. Various sizes of Joule Case can power something like a small campsite, a food truck or a tiny home, and in late 2021, the batteries powered nearly all of the operations of Treefort, including its three outdoor stages. And at the end of this year, on New Year’s Eve, the Idaho Potato Drop</span> <span style="font-weight: 400;">in Boise</span> <span style="font-weight: 400;">may be powered by a Joule Case system, Wagoner said.</span></p>
<p><span style="font-weight: 400;">Since the credit applies to commercial battery systems above 5 kilowatt hours, Wagoner said many of the company’s customers will benefit, and he hopes it will galvanize other business owners to replace their diesel generators and use Joule Case for solar and wind operations.</span></p>
<p><span style="font-weight: 400;">“(Diesel generators are) very dirty, and they are a lot more prevalent in your life than you realize,” Wagoner said. “There should be no reason to have generators anymore. … We need everyone to do everything they can to reduce the amount of carbon that’s being emitted right now.”</span></p>
<figure id="attachment_8208" class="wp-caption alignnone" style="max-width:100%;width:1024px;"><a href="https://idahocapitalsun.com/wp-content/uploads/2022/08/Boise-Solar-5-scaled.jpg" target="_blank" data-slb-active="1" data-slb-asset="2038575674" data-slb-internal="0" data-slb-group="8206"><img loading="lazy" class="wp-image-8208 size-large" src="https://idahocapitalsun.com/wp-content/uploads/2022/08/Boise-Solar-5-1024x683.jpg" alt="A solar panel" width="1024" height="683" srcset="https://idahocapitalsun.com/wp-content/uploads/2022/08/Boise-Solar-5-1024x683.jpg 1024w, https://idahocapitalsun.com/wp-content/uploads/2022/08/Boise-Solar-5-300x200.jpg 300w, https://idahocapitalsun.com/wp-content/uploads/2022/08/Boise-Solar-5-150x100.jpg 150w, https://idahocapitalsun.com/wp-content/uploads/2022/08/Boise-Solar-5-768x513.jpg 768w, https://idahocapitalsun.com/wp-content/uploads/2022/08/Boise-Solar-5-1536x1025.jpg 1536w, https://idahocapitalsun.com/wp-content/uploads/2022/08/Boise-Solar-5-2048x1367.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  Idaho Power is working toward a goal of providing 100% clean energy by 2045, which will require adding more than 2,100 megawatts of solar and wind capacity by 2040. Chief Operating Officer Adam Richins said new tax credits in the federal Inflation Reduction Act will help the company achieve that goal while keeping costs affordable for customers. (Courtesy of Idaho Power)</p></figure>
    <h4 class="editorialSubhed">Consumer-level credits will be just as beneficial, Idaho climate activist says</h4>

	
<p><span style="font-weight: 400;">Ryan McGoldrick, program manager for Conservation Voters for Idaho, worked with partner organizations across the country on a climate-related bill since President Joe Biden took office in January 2021. Although it started out as the much larger</span><a target="_blank" href="https://rollcall.com/2022/07/21/how-build-back-better-started-and-how-its-going-a-timeline/"> <span style="font-weight: 400;">Build Back Better Act</span></a><span style="font-weight: 400;">, with many more climate-related actions and a lot more funding, McGoldrick said the Inflation Reduction Act still represents a lot of progress.</span></p>
<p><span style="font-weight: 400;">“It’s not as good as the Build Back Better Act, but it cuts 10 times more emissions than any bill in U.S. history, and it’s the most significant climate legislation in world history,” McGoldrick said.</span></p>
<p><span style="font-weight: 400;">McGoldrick said the bill is expected to help reduce fossil fuel emissions in the U.S. by nearly 40% by 2030, which he said will put the country in reach of its 50% reduction goal in combination with other federal, state and local actions along the way. Under </span><a target="_blank" href="https://unfccc.int/process-and-meetings/the-paris-agreement/the-paris-agreement"><span style="font-weight: 400;">the Paris Agreement</span></a><span style="font-weight: 400;">, a framework of climate action goals that 200 countries around the world have signed, the U.S. has pledged to reach net-zero carbon emissions by 2050 in an effort to keep worldwide temperatures from rising more than</span><a target="_blank" href="https://www.npr.org/2021/02/19/969387323/u-s-officially-rejoins-paris-agreement-on-climate-change"> <span style="font-weight: 400;">2 degrees Celsius</span></a><span style="font-weight: 400;"> and potentially avert some of the most catastrophic effects of climate change.</span></p>
<p><span style="font-weight: 400;">McGoldrick said the tax incentives at the consumer level will be a significant benefit.</span></p>
<p><span style="font-weight: 400;">“The biggest barrier with a lot of the transition to clean energy is that it saves money in the long term, but that upfront cost can be difficult,” McGoldrick said. “If you, right now, switch to an electric vehicle, you’d be saving a significant amount of money, but the barrier is the cost of that electric vehicle. If we’re giving (consumers) a tax credit, more people are able to buy them, which drops the price.”</span></p>
    <a href="/subscribe" style="text-decoration:none;">
    <div class="subscribeShortcodeContainer">
        <div class="subscribeTextContainer">
			<i class="fas fa-envelope"></i>
            <p>GET THE MORNING HEADLINES DELIVERED TO YOUR INBOX</p>
        </div>
        <div class="subscribeButtonContainer">
            <button>SUBSCRIBE</button>
        </div>
    </div>
    </a>
	
<p><span style="font-weight: 400;">The bill includes tax credits of $7,500 for new electric vehicles and $4,000 for used, although there is a caveat that final assembly of the vehicle</span><a target="_blank" href="https://afdc.energy.gov/laws/inflation-reduction-act"> <span style="font-weight: 400;">must be in the United States</span></a><span style="font-weight: 400;">. That has knocked many electric vehicles currently on the market out of eligibility for the time being. McGoldrick said that’s a short-term challenge.</span></p>
<p><span style="font-weight: 400;">“If we want to make sure that it’s American jobs that are benefiting and American jobs that are being created, we do need to have those requirements in there that they’re American-made, and we have the capacity, the resources, the workforce to be producing those things,” he said.</span></p>
    <h4 class="editorialSubhed">White House estimates 50,000 Idaho households will install solar panels</h4>

	
<p><span style="font-weight: 400;">More immediate opportunities may come in the form of residential energy upgrades. According to</span><a target="_blank" href="https://www.whitehouse.gov/wp-content/uploads/2022/08/Idaho.pdf"> <span style="font-weight: 400;">information from the White House</span></a><span style="font-weight: 400;">, low- to moderate-income Idahoans will be eligible for</span><a target="_blank" href="https://resstock.nrel.gov/factsheets/ID"> <span style="font-weight: 400;">several tax incentives</span></a><span style="font-weight: 400;"> related to energy, including rebates that cover 50% to 100% of the cost to install new electric appliances such as heat pumps, water heaters, dryers, stoves and ovens. Rebates will also be available for households to make</span><a target="_blank" href="https://www.kiplinger.com/taxes/605069/inflation-reduction-act-tax-credits-energy-efficient-home-improvements"> <span style="font-weight: 400;">efficiency-related</span></a><span style="font-weight: 400;"> repairs and improvements to single and multi-family homes.</span></p>
<p><span style="font-weight: 400;">Tax credits will also be available to cover 30% of the cost to install residential solar panels and battery storage systems with no income limits, along with the costs of reducing energy leakage and upgrading heating and cooling equipment. The White House estimates 50,000 Idaho households will install solar rooftop panels with the new credits.</span></p>
<p><span style="font-weight: 400;">McGoldrick said Conservation Voters for Idaho’s next task is to reach out to communities across Idaho to let them know these opportunities exist and how city governments, businesses and residents can take advantage of them. While most reactions have been positive so far, he said, he hopes it doesn’t become a point of political contention.</span></p>
<p><span style="font-weight: 400;">“In Idaho, clean energy is popular among all ideologies, and there’s no reason for this to be a partisan issue,” McGoldrick said. “It makes sense for small, rural communities, and the money is going to be spent somewhere. It might as well be in Idaho communities.”</span></p>
    <a href="/donate" style="text-decoration:none;">
    <div class="donateContainer">
        <div class="donateTextContainer">
            <p>SUPPORT NEWS YOU TRUST.</p>
        </div>
        <div class="donateButtonContainer">
            <button>DONATE</button>
        </div>
    </div>
    </a>
	
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <div class="row singleRepublisherRow">
                                        <div class="col-xxl-5 col-xl-5 col-lg-5 col-md-5 col-sm-12 col-12">
                                            <aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="republication_tracker_tool-3" class="widget republication_tracker_tool"><div class="widget-wrap"><div id="republication-tracker-tool-modal-content" style="display:none;"><div class="republication-tracker-tool-close">X</div><div class="cc-policy"><style>#republication-tracker-tool-modal-content .articleContainer textarea {height:80px;}.repubAccordion{font-family: "Barlow Condensed", sans-serif; font-weight: 600; font-size: 21px; letter-spacing: .5px; margin-right: 15px; text-transform: uppercase; color: var(--link_blue) !important; background-image: linear-gradient(180deg ,transparent 65%,#E5E9ED 0); background-size: 0 100%; background-repeat: no-repeat; text-decoration: none; transition: background-size .4s ease;margin-bottom:22px;}.repubAccordion:hover{color: var(--brand_one) !important; background-size: 100% 100%;}.republisherButton{margin-top:22px;}</style></div><div class="articleContainer"><div class="article-info"><h1>Inflation Reduction Act’s tax credits could reshape Idaho’s energy landscape</h1>
<p class="byline">by Kelcie Moseley-Morris, <a href="https://idahocapitalsun.com">Idaho Capital Sun</a> <br />August 31, 2022</p>
</div><textarea><h1>Inflation Reduction Act’s tax credits could reshape Idaho’s energy landscape</h1>
<p>by Kelcie Moseley-Morris, <a href="https://idahocapitalsun.com">Idaho Capital Sun</a> <br />August 31, 2022</p>
 <p>Almost all utilities across the United States and the rest of the world operate their energy infrastructure on a real-time basis — meaning people are monitoring an energy grid at all times to respond to weather events and customer demand.</p>
<p>That on-demand status makes it difficult to switch to renewable energy sources after the sun goes down or the wind stops blowing.</p>
<p>“It’s the biggest misunderstanding in our business and with our customers, is people think we store energy, and we don’t,” said Adam Richins, chief operating officer of Idaho Power. “Less than 5%, maybe less than 2% is stored using lithium-ion batteries. Otherwise, it is absolutely all real time.”</p>
<p>But now that the federal Inflation Reduction Act is law, that could change for Idaho’s largest utility provider. The existing tax credit for building and using battery storage systems will not only increase from 26% to 30% and remain at 30% until 2034, but the eligibility will expand to allow for general electrical grid use, not just batteries tied to wind and solar farms.</p>
<p>It’s one of many pieces of the<a href="https://www.congress.gov/bill/117th-congress/house-bill/5376"> $770 billion bill</a> that passed the U.S. House of Representatives and Senate on party-line votes. Reps. Mike Simpson and Russ Fulcher, R-Idaho, and Sens. Mike Crapo and Jim Risch, R-Idaho, all voted no.</p>
<p>Much of the bill is related to renewable energy and efforts to reduce emissions, with other provisions related to health care and prescription costs.</p>
<figure><a href="https://idahocapitalsun.com/wp-content/uploads/2022/08/Bennett-Wind-Farm-3-1-scaled.jpg"></a><i></i>  This wind farm in Emmett is owned by Idaho Power. As part of the company&#8217;s goal of providing 100% clean energy by 2045, more than 2,100 megawatts of solar and wind capacity will need to be added by 2040. (Courtesy of Idaho Power)</p></figure>
    <h4>Battery storage credits will help Idaho Power reach its clean energy goals, COO says</h4>

	
<p>With more battery storage capacity, Idaho Power will be able to fill its batteries throughout the day with any source of energy that’s available, Richins said, and free up the potential to switch to the batteries overnight when the air is cool and consumer demand for energy is lower.</p>
<p>Idaho Power<a href="https://www.idahopower.com/news/idaho-power-announces-plans-for-states-first-large-scale-battery-storage-projects/"> announced in early May</a> that it would install 120 megawatts of battery storage near Melba that will become active by June 2023, the first of the company’s battery projects. Since the tax credit is retroactive to Jan. 1 of this year, the project will qualify for the credit.</p>
<p>According to a press release from Idaho Power, 40 megawatts can power more than 13,000 average homes for four hours during peak use times, and the batteries can be recharged in about four hours.</p>
<p>Idaho Power is working toward a goal of providing 100% clean energy to its 600,000 customers by 2045, which will require adding nearly 1,700 megawatts of battery storage and more than 2,100 megawatts of solar and wind capacity by 2040.</p>
<p>The tax credits will also allow Idaho Power to keep the cost of building the infrastructure low so that rates don’t rise considerably for customers, Richins said, while providing clean and reliable energy.</p>
<p>“We believe it’s achievable to do all three, and that’s what we’re working toward, but we will never sacrifice the affordability and the reliability to get there,” Richins said.</p>
    <h4>Storage credit will also benefit smaller Boise business replacing diesel generators</h4>

	
<p>James Wagoner, the owner of a Boise business called<a href="https://joulecase.com/"> Joule Case</a>, said his company will benefit from the change as well. Founded in 2015, engineers Wagoner and Alex Livingston designed and manufactured a portable battery system to replace diesel generators with a clean alternative energy source. Various sizes of Joule Case can power something like a small campsite, a food truck or a tiny home, and in late 2021, the batteries powered nearly all of the operations of Treefort, including its three outdoor stages. And at the end of this year, on New Year’s Eve, the Idaho Potato Drop in Boise may be powered by a Joule Case system, Wagoner said.</p>
<p>Since the credit applies to commercial battery systems above 5 kilowatt hours, Wagoner said many of the company’s customers will benefit, and he hopes it will galvanize other business owners to replace their diesel generators and use Joule Case for solar and wind operations.</p>
<p>“(Diesel generators are) very dirty, and they are a lot more prevalent in your life than you realize,” Wagoner said. “There should be no reason to have generators anymore. … We need everyone to do everything they can to reduce the amount of carbon that’s being emitted right now.”</p>
<figure><a href="https://idahocapitalsun.com/wp-content/uploads/2022/08/Boise-Solar-5-scaled.jpg"></a><i></i>  Idaho Power is working toward a goal of providing 100% clean energy by 2045, which will require adding more than 2,100 megawatts of solar and wind capacity by 2040. Chief Operating Officer Adam Richins said new tax credits in the federal Inflation Reduction Act will help the company achieve that goal while keeping costs affordable for customers. (Courtesy of Idaho Power)</p></figure>
    <h4>Consumer-level credits will be just as beneficial, Idaho climate activist says</h4>

	
<p>Ryan McGoldrick, program manager for Conservation Voters for Idaho, worked with partner organizations across the country on a climate-related bill since President Joe Biden took office in January 2021. Although it started out as the much larger<a href="https://rollcall.com/2022/07/21/how-build-back-better-started-and-how-its-going-a-timeline/"> Build Back Better Act</a>, with many more climate-related actions and a lot more funding, McGoldrick said the Inflation Reduction Act still represents a lot of progress.</p>
<p>“It’s not as good as the Build Back Better Act, but it cuts 10 times more emissions than any bill in U.S. history, and it’s the most significant climate legislation in world history,” McGoldrick said.</p>
<p>McGoldrick said the bill is expected to help reduce fossil fuel emissions in the U.S. by nearly 40% by 2030, which he said will put the country in reach of its 50% reduction goal in combination with other federal, state and local actions along the way. Under <a href="https://unfccc.int/process-and-meetings/the-paris-agreement/the-paris-agreement">the Paris Agreement</a>, a framework of climate action goals that 200 countries around the world have signed, the U.S. has pledged to reach net-zero carbon emissions by 2050 in an effort to keep worldwide temperatures from rising more than<a href="https://www.npr.org/2021/02/19/969387323/u-s-officially-rejoins-paris-agreement-on-climate-change"> 2 degrees Celsius</a> and potentially avert some of the most catastrophic effects of climate change.</p>
<p>McGoldrick said the tax incentives at the consumer level will be a significant benefit.</p>
<p>“The biggest barrier with a lot of the transition to clean energy is that it saves money in the long term, but that upfront cost can be difficult,” McGoldrick said. “If you, right now, switch to an electric vehicle, you’d be saving a significant amount of money, but the barrier is the cost of that electric vehicle. If we’re giving (consumers) a tax credit, more people are able to buy them, which drops the price.”</p>
    <a href="/subscribe">
    <div class="subscribeShortcodeContainer">
        <div class="subscribeTextContainer">
			<i></i>
            <p>GET THE MORNING HEADLINES DELIVERED TO YOUR INBOX</p>
        </div>
        <div class="subscribeButtonContainer">
            SUBSCRIBE
        </div>
    </div>
    </a>
	
<p>The bill includes tax credits of $7,500 for new electric vehicles and $4,000 for used, although there is a caveat that final assembly of the vehicle<a href="https://afdc.energy.gov/laws/inflation-reduction-act"> must be in the United States</a>. That has knocked many electric vehicles currently on the market out of eligibility for the time being. McGoldrick said that’s a short-term challenge.</p>
<p>“If we want to make sure that it’s American jobs that are benefiting and American jobs that are being created, we do need to have those requirements in there that they’re American-made, and we have the capacity, the resources, the workforce to be producing those things,” he said.</p>
    <h4>White House estimates 50,000 Idaho households will install solar panels</h4>

	
<p>More immediate opportunities may come in the form of residential energy upgrades. According to<a href="https://www.whitehouse.gov/wp-content/uploads/2022/08/Idaho.pdf"> information from the White House</a>, low- to moderate-income Idahoans will be eligible for<a href="https://resstock.nrel.gov/factsheets/ID"> several tax incentives</a> related to energy, including rebates that cover 50% to 100% of the cost to install new electric appliances such as heat pumps, water heaters, dryers, stoves and ovens. Rebates will also be available for households to make<a href="https://www.kiplinger.com/taxes/605069/inflation-reduction-act-tax-credits-energy-efficient-home-improvements"> efficiency-related</a> repairs and improvements to single and multi-family homes.</p>
<p>Tax credits will also be available to cover 30% of the cost to install residential solar panels and battery storage systems with no income limits, along with the costs of reducing energy leakage and upgrading heating and cooling equipment. The White House estimates 50,000 Idaho households will install solar rooftop panels with the new credits.</p>
<p>McGoldrick said Conservation Voters for Idaho’s next task is to reach out to communities across Idaho to let them know these opportunities exist and how city governments, businesses and residents can take advantage of them. While most reactions have been positive so far, he said, he hopes it doesn’t become a point of political contention.</p>
<p>“In Idaho, clean energy is popular among all ideologies, and there’s no reason for this to be a partisan issue,” McGoldrick said. “It makes sense for small, rural communities, and the money is going to be spent somewhere. It might as well be in Idaho communities.”</p>
    <a href="/donate">
    <div class="donateContainer">
        <div class="donateTextContainer">
            <p>SUPPORT NEWS YOU TRUST.</p>
        </div>
        <div class="donateButtonContainer">
            DONATE
        </div>
    </div>
    </a>
	
<style> figure, .tipContainer, .socContainer, .subscribeShortcodeContainer, .donateContainer {display:none !important;} .youtubeContainer { position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; margin-bottom:12px; } .youtubeContainer iframe, .video-container object, .video-container embed { position: absolute; top: 0; left: 0; width: 100% !important; height: 100%; margin: 12px 0px !important; } .newsroomSidebar {width:35%;max-width:35%;padding:10px;border-top:solid 2px black;background-color:#d3d3d3;float:right;margin-left:50px;} .snrsInfoboxSubContainer {padding:10px;border-top:solid 2px black;background-color:#d3d3d3;} .halfwidth {float:right;width:50%;max-width:50%;} .indent2Container {margin-left: 1em;margin-bottom:1em; border-left: solid 1px black;padding-left: 2em;} @media only screen and (max-width: 600px) {.newsroomSidebar {max-width:95%;width:95%;margin-left:4%} .halfwidth {float:none;width:100%;max-width:100%;} }</style>

 <p><a href="https://idahocapitalsun.com">Idaho Capital Sun</a> is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Idaho Capital Sun maintains editorial independence. Contact Editor Christina Lords for questions: <a href="mailto:info@idahocapitalsun.com">info@idahocapitalsun.com</a>. Follow Idaho Capital Sun on <a href="https://facebook.com/IdahoCapitalSun">Facebook</a> and <a href="https://twitter.com/IdahoCapitalSun">Twitter</a>.</p></textarea>	<div class="row">
		<div class="col-12 col-md-6 d-flex justify-content-center flex-column align-items-center align-content-center align-content-md-start align-items-md-start">
		<a href="/republishing-guidelines" target="_blank" class="repubAccordion" style="margin-bottom:0px;">View Republishing Guidelines  <span id="butternutSquash"><i class="fas fa-caret-right" style="color:var(--brand_two);"></i></span></a>

		</div>
		<div class="col-12 col-md-6 d-flex justify-content-center flex-column align-items-center align-content-center align-content-md-end align-items-md-end mt-4 mt-md-0">
			<style> .republisherButton:hover {color: black;} </style>
		<button class="republisherButton" style="margin-top:0px;background-color:var(--brand_two);" onclick="copyToClipboard('#republication-tracker-tool-modal-content .articleContainer textarea')">Copy to clipboard</button>
	<div id="copyFBText" style="margin-top:10px;"></div>
		</div>
	</div>
	</div></div><div id="republication-tracker-tool-modal" style="display:none;" data-postid="8206" data-pluginsdir="https://idahocapitalsun.com/wp-content/plugins">1</div><div class="repubWidgetContainer"><a class="imgLink" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img class="ccImg" alt="Creative Commons License" style="border-width:0" src="https://idahocapitalsun.com/wp-content/plugins/states-newsroom/republisher/assets/img/ccwhite.png" /></a><div class="license"><button name="Republish" id="cc-btn" class="republication-tracker-tool-button">Republish</button></div></div></div></section>
</aside>                                        </div>
                                        <div class="col-xxl-7 col-xl-7 col-lg-7 col-md-7 col-sm-12 col-12">
                                            <p class="singleRepublisherText">Our stories may be republished online or in print under Creative Commons license CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site. Please see our republishing guidelines for use of photos and graphics.</p>
                                        </div>
                                    </div>
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                                                    </div>
                        <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-1 col-sm-0 col-0"></div>
                    </div>
                    <div class="row singleBottomRow">
                        <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>

                        <div class="col-xxl-4 col-xl-4 col-lg-5 col-md-6 col-sm-12 col-12"> 
                            <div class="row authorBoxRow"><div class="col-3"><div class="authorBoxAvatar"><img src="https://idahocapitalsun.com/wp-content/uploads/2021/03/Kelcie-Moseley-Morris-96x96.jpg" width="96" height="96" alt="Kelcie Moseley-Morris" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></div></div><div class="col-9"><span class="authorBoxName"><a href="/author/kelcie-moseley-morris"><h6>Kelcie Moseley-Morris</h6></a><a href="/cdn-cgi/l/email-protection#dab1b7b5a9bfb6bfa39ab3bebbb2b5b9bbaab3aebbb6a9afb4f4b9b5b7"><i class="fas fa-envelope"></i></a><a href="https://twitter.com/KelcieMMorris"><i class="fab fa-twitter"></i></a><a href="https://www.linkedin.com/in/kelcie-moseley-morris-mpa-2870ab33/"><i class="fab fa-linkedin-in"></i></a></span><div class="authorBoxDescription"><p>Kelcie Moseley-Morris is an award-winning journalist who has covered many topics across Idaho since 2011. She has a bachelor’s degree in journalism from the University of Idaho and a master’s degree in public administration from Boise State University. Moseley-Morris started her journalism career at the Moscow-Pullman Daily News, followed by the Lewiston Tribune and the Idaho Press.</p></div><a class="authorBoxMore" href="https://idahocapitalsun.com/author/kelcie-moseley-morris">MORE FROM AUTHOR</a></div></div> 
                        </div>
                        <div class="col-xxl-6 col-xl-6 col-lg-7 col-md-6 col-sm-12 col-12 relatedCol"> 
                            <h4 class="relatedNewsTitle">Related News</h4>
                            <div class="crp_related  "><div class="row"><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://idahocapitalsun.com/2022/03/01/bidens-state-of-the-union-address/"     class="crp_link post-5486"><figure><img  src="https://idahocapitalsun.com/wp-content/uploads/2022/03/GettyImages-1238863309-300x200.jpg" class="crp_thumb crp_featured" alt="Read the full text of the speech: President Joe Biden’s State of the Union address" title="Read the full text of the speech: President Joe Biden’s State of the Union address" srcset="https://idahocapitalsun.com/wp-content/uploads/2022/03/GettyImages-1238863309-300x200.jpg 300w, https://idahocapitalsun.com/wp-content/uploads/2022/03/GettyImages-1238863309-150x100.jpg 150w, https://idahocapitalsun.com/wp-content/uploads/2022/03/GettyImages-1238863309-768x512.jpg 768w, https://idahocapitalsun.com/wp-content/uploads/2022/03/GettyImages-1238863309.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" srcset="https://idahocapitalsun.com/wp-content/uploads/2022/03/GettyImages-1238863309-300x200.jpg 300w, https://idahocapitalsun.com/wp-content/uploads/2022/03/GettyImages-1238863309-150x100.jpg 150w, https://idahocapitalsun.com/wp-content/uploads/2022/03/GettyImages-1238863309-768x512.jpg 768w, https://idahocapitalsun.com/wp-content/uploads/2022/03/GettyImages-1238863309.jpg 1024w" /></figure><span class="crp_title">Read the full text of the speech: President Joe Biden’s&hellip;</span></a><span class="crp_author">  by <a href="https://idahocapitalsun.com/author/idahocapitalsunstaff/">Idaho Capital Sun Staff</a></span> <span class="crp_date"> March 1, 2022</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://idahocapitalsun.com/2022/05/06/taking-covid-19-funds-cole-was-reckless-with-lab-operations-records-and-former-staff-say/"     class="crp_link post-6443"><figure><img  src="https://idahocapitalsun.com/wp-content/uploads/2022/05/cole-13-300x169.png" class="crp_thumb crp_featured" alt="Taking COVID-19 funds, Cole was ‘reckless’ with lab operations, records and former staff say" title="Taking COVID-19 funds, Cole was ‘reckless’ with lab operations, records and former staff say" srcset="https://idahocapitalsun.com/wp-content/uploads/2022/05/cole-13-300x169.png 300w, https://idahocapitalsun.com/wp-content/uploads/2022/05/cole-13-1024x576.png 1024w, https://idahocapitalsun.com/wp-content/uploads/2022/05/cole-13-150x84.png 150w, https://idahocapitalsun.com/wp-content/uploads/2022/05/cole-13-768x432.png 768w, https://idahocapitalsun.com/wp-content/uploads/2022/05/cole-13-1536x864.png 1536w, https://idahocapitalsun.com/wp-content/uploads/2022/05/cole-13.png 1920w" sizes="(max-width: 300px) 100vw, 300px" srcset="https://idahocapitalsun.com/wp-content/uploads/2022/05/cole-13-300x169.png 300w, https://idahocapitalsun.com/wp-content/uploads/2022/05/cole-13-1024x576.png 1024w, https://idahocapitalsun.com/wp-content/uploads/2022/05/cole-13-150x84.png 150w, https://idahocapitalsun.com/wp-content/uploads/2022/05/cole-13-768x432.png 768w, https://idahocapitalsun.com/wp-content/uploads/2022/05/cole-13-1536x864.png 1536w, https://idahocapitalsun.com/wp-content/uploads/2022/05/cole-13.png 1920w" /></figure><span class="crp_title">Taking COVID-19 funds, Cole was ‘reckless’ with lab&hellip;</span></a><span class="crp_author">  by <a href="https://idahocapitalsun.com/author/audrey-dutton/">Audrey Dutton</a></span> <span class="crp_date"> May 6, 2022</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://idahocapitalsun.com/2021/10/19/health-misinformation-was-an-idaho-grown-product-for-years-now-it-has-a-body-count/"     class="crp_link post-3787"><figure><img  src="https://idahocapitalsun.com/wp-content/uploads/2021/10/health-misinformation-collage-300x200.jpg" class="crp_thumb crp_featured" alt="Health misinformation was an Idaho-grown product for years. Now it has a body count." title="Health misinformation was an Idaho-grown product for years. Now it has a body count." srcset="https://idahocapitalsun.com/wp-content/uploads/2021/10/health-misinformation-collage-300x200.jpg 300w, https://idahocapitalsun.com/wp-content/uploads/2021/10/health-misinformation-collage-1024x682.jpg 1024w, https://idahocapitalsun.com/wp-content/uploads/2021/10/health-misinformation-collage-150x100.jpg 150w, https://idahocapitalsun.com/wp-content/uploads/2021/10/health-misinformation-collage-768x511.jpg 768w, https://idahocapitalsun.com/wp-content/uploads/2021/10/health-misinformation-collage-1536x1023.jpg 1536w, https://idahocapitalsun.com/wp-content/uploads/2021/10/health-misinformation-collage.jpg 2000w" sizes="(max-width: 300px) 100vw, 300px" srcset="https://idahocapitalsun.com/wp-content/uploads/2021/10/health-misinformation-collage-300x200.jpg 300w, https://idahocapitalsun.com/wp-content/uploads/2021/10/health-misinformation-collage-1024x682.jpg 1024w, https://idahocapitalsun.com/wp-content/uploads/2021/10/health-misinformation-collage-150x100.jpg 150w, https://idahocapitalsun.com/wp-content/uploads/2021/10/health-misinformation-collage-768x511.jpg 768w, https://idahocapitalsun.com/wp-content/uploads/2021/10/health-misinformation-collage-1536x1023.jpg 1536w, https://idahocapitalsun.com/wp-content/uploads/2021/10/health-misinformation-collage.jpg 2000w" /></figure><span class="crp_title">Health misinformation was an Idaho-grown product for years.&hellip;</span></a><span class="crp_author">  by <a href="https://idahocapitalsun.com/author/audrey-dutton/">Audrey Dutton</a></span> <span class="crp_date"> October 19, 2021</span> </div></div><div class="crp_clear"></div></div>                        </div>
                        <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>
                    </div>
                </div>    
            </div>
        </main><!-- .site-main -->
    </div><!-- .content-area -->

</div>
<footer>
    <div class="footerFullWidthTaglineRow">
        <div class="container">
            <div class="row">
                <div class="col-12 text-center">
                    <h2 class="footerTagline">Accountability reporting for the 208’s political landscape</h2>
                </div>
            </div>
        </div>
    </div>
    <div class="footerFullWidthContentRow">
        <div class="container">
            <div class="row democracyToolkitRow">
                <div class="col-12 democracyToolkitCol px-0">
                    <div class="democracyToolkitFlexContainer">
                        <h6>Democracy Toolkit  //  </h6>
                        <a target="_blank" href="https://elections.sos.idaho.gov/ElectionLink/ElectionLink/ApplicationInstructions.aspx?ref=voteusa">Register to vote</a>
                        <span> | </span>
                        <a target="_blank" href="https://elections.sos.idaho.gov/ElectionLink/ElectionLink/ViewPollingLocation.aspx">Find your polling place</a>
                        <span> | </span>
                        <a target="_blank" href="https://legislature.idaho.gov/legislators/whosmylegislator/">Find your state legislator</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.house.gov/representatives#state-idaho">Contact your U.S. representative</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.senate.gov/senators/senators-contact.htm">Contact your U.S. senator</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.idahopublicnotices.com/">View Idaho public notices</a>
                    </div>
                    <div class="democracyToolkitMobileContainer mobileOnly">
                        <ul id="accordion" class="accordion mobileFooterAccordian" style="list-style-type:none !important;">
                            <li>
                                <div class="link mobileDemocracyHeader"><p>DEMOCRACY TOOLKIT<i style="float:right;margin-top:8px;" id="accordianSwitch" class="fa fa-chevron-down"></i></p></div>
                                <ul class="submenu mobileDemocracySubmenu" style="display:none;">
                                    <li><a target="_blank" href="https://elections.sos.idaho.gov/ElectionLink/ElectionLink/ApplicationInstructions.aspx?ref=voteusa">Register to vote</a></li>
                                    <li><a target="_blank" href="https://elections.sos.idaho.gov/ElectionLink/ElectionLink/ViewPollingLocation.aspx">Find your polling place</a></li>
                                    <li><a target="_blank" href="https://legislature.idaho.gov/legislators/whosmylegislator/">Find your state legislator</a></li>
                                    <li><a target="_blank" href="https://www.house.gov/representatives#state-idaho">Contact your U.S. representative</a></li>
                                    <li><a target="_blank" href="https://www.senate.gov/senators/senators-contact.htm">Contact your U.S. senator</a></li>
                                    <li><a target="_blank" href="https://www.idahopublicnotices.com/">View Idaho public notices</a></li>
                                </ul>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-xxl-2 col-xl-2 col-lg-2 col-md-2 col-sm-4 col-4 text-center">
                    <img src="/wp-content/themes/genesis-child/icons/footerLogo.png" class="footerLogo" />
                    <p class="footerCopyright">&copy; Idaho Capital Sun, 2022</p>
                </div>
                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-4 col-sm-8 col-8 text-left footerAboutCol">
                    <span class="footerAboutColHead"><h4>ABOUT US</h4><a href="/cdn-cgi/l/email-protection#254c4b434a654c41444d4a4644554c51444956504b0b464a48"><i class="fas fa-envelope"></i></a></span>
                    <p> The Idaho Capital Sun is the Gem State’s newest nonprofit news organization delivering accountability journalism on state politics, health care, tax policy, the environment and more.</p>
                    <p class="mobileOnly"><span class="footerTermsPrivacy"><a href="/deij-policy" style="color:white;line-height:15px;">DEIJ Policy</a> | <a href="/ethics-policy" style="color:white;line-height:15px;">Ethics Policy</a> | <a href="/privacy-policy" style="color:white;line-height:15px;">Privacy Policy</a></span></p>
                    <div class="footerSocialShares">
                        <span>
                            <a target="_blank" href="https://twitter.com/idahocapitalsun">
                                <i class="fab fa-twitter"></i>
                            </a>
                            <a target="_blank" href="https://www.facebook.com/idahocapitalsun">
                                <i class="fab fa-facebook-f"></i>
                            </a>
                                                        <a target="_blank" href="https://apple.news/TKcvaRwFFSBuNA2S0AJkBAA">
                                <i class="fab fa-apple"></i>
                            </a>
                        </span>
                    </div>
                </div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-1 col-sm-0 col-0"></div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-5 col-sm-12 col-12 footerRepublisher">
                    <img src="/wp-content/themes/genesis-child/icons/ccwhite.png" class="footerCCLogo" />
                    <p>Our stories may be republished online or in print under Creative Commons license CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site.</p>
                    <span class="footerTermsPrivacy mobileOff"><a href="/deij-policy">DEIJ Policy</a> | <a href="/ethics-policy">Ethics Policy</a> | <a href="/privacy-policy">Privacy Policy</a></span>
                </div>
                <div class="col-xxl-0 col-xl-0 col-lg-0 col-md-0 col-sm-12 col-12 mobileOnly tabletToo">
                    <div class="footerMobileSocialFlexContainer">
                        <a target="_blank" href="/cdn-cgi/l/email-protection#640d0a020b240d00050c0b0705140d10050817110a4a070b09">
                            <i class="fas fa-envelope"></i>
                        </a>
                        <a target="_blank" href="https://twitter.com/idahocapitalsun">
                            <i class="fab fa-twitter"></i>
                        </a>
                        <a target="_blank" href="https://www.facebook.com/idahocapitalsun">
                            <i class="fab fa-facebook-f"></i>
                        </a>
                                                <a target="_blank" href="https://apple.news/TKcvaRwFFSBuNA2S0AJkBAA">
                            <i class="fab fa-apple"></i>
                        </a>
                    </div>
                    <div class="mobileOnly tabletToo footerMobileCopyrightContainer">
                        <span class="footerCopyrightMobile">&copy; Idaho Capital Sun, 2022</span>
                    </div>
                </div>
            </div>

        </div>
    </div>
</footer>
</div><link rel='stylesheet' id='republication-tracker-tool-css-css'  href='https://idahocapitalsun.com/wp-content/plugins/states-newsroom/republisher/assets/widget.css?ver=1.0.1' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://idahocapitalsun.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://idahocapitalsun.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://idahocapitalsun.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://idahocapitalsun.com/wp-content/plugins/states-newsroom/republisher/assets/widget.js?ver=1.0.1' id='republication-tracker-tool-js-js'></script>
<script type='text/javascript' src='https://idahocapitalsun.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://idahocapitalsun.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://idahocapitalsun.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://idahocapitalsun.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://idahocapitalsun.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://idahocapitalsun.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://idahocapitalsun.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":false,"slideshow_duration":"6","group_loop":false,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1036844298":{"id":8209,"type":"image","internal":true,"source":"https:\/\/idahocapitalsun.com\/wp-content\/uploads\/2022\/08\/Bennett-Wind-Farm-3-1-scaled.jpg","title":"Bennett Wind Farm","caption":"This wind farm in Emmett is owned by Idaho Power. \nAs part of the company's goal of providing 100% clean energy by 2045, more than 2,100 megawatts of solar and wind capacity will need to be added by 2040.","description":""},"2038575674":{"id":8208,"type":"image","internal":true,"source":"https:\/\/idahocapitalsun.com\/wp-content\/uploads\/2022\/08\/Boise-Solar-5-scaled.jpg","title":"Boise Solar","caption":"Idaho Power is working toward a goal of providing 100% clean energy by 2045, which will require adding  more than 2,100 megawatts of solar and wind capacity by 2040. Chief Operating Officer Adam Richins said new tax credits in the federal Inflation Reduction Act will help the company achieve that goal while keeping costs affordable for customers. (Courtesy of Idaho Power)","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/idahocapitalsun.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/idahocapitalsun.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e80c6ce4b880b7c309","applicationID":"986008012","transactionName":"Y11VMhNRWRIFVkQLDVoXdgUVWVgPS0ZZDAVYXQ==","queueTime":0,"applicationTime":195,"atts":"TxpWRFtLShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
